Print Page | Close Window

Problem with special character

Printed From: Geovative Solutions
Category: Support
Forum Name: GeoTour Web Application
Forum Description: Technical support for anything related to our GeoTour web application that enables you to create and download GeoTours
URL: http://www.geovative.com/forum/forum_posts.asp?TID=41
Printed Date: 15 Dec 2019 at 5:31pm
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Problem with special character
Posted By: fransisok
Subject: Problem with special character
Date Posted: 19 Nov 2008 at 4:28am
Hi,

I use your online tool to make some TourGuide for my Garmin 760 and it works (or at least it worked) great.
It's been now a couple of days that my Nuvi doesn't read the GPI file.
I download it, transfer it but then the GPS can't see it.
After many tests I think I found the problem: , and
If I build a TourGuide without using these characters then it works fine. If I use on of these characters in the name or in the description field of a single POI then the GPI file is not recognized by the gps...
The strange thing is that I have been using these characters all the time and it worked. The language and the keyboard of the pc and of the gps are set in norwegian.

Do you have any suggestion?

Thank you very much
Francesco



Replies:
Posted By: geovative
Date Posted: 22 Nov 2008 at 4:38pm
Francesco,
This was a problem that was resolved a few months ago, but unfortunately the code to fix it did not get carried through when new updates were put into production last week.  We have (re)fixed the problem and it should now work. 
Let me know if you are still having trouble.
 
Thanks, Scott
 



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net